当前位置:学习126网 » 网站建设 » WordPress后台更新升级出现"您确定要这样做?"错误解决

WordPress后台更新升级出现"您确定要这样做?"错误解决

62 人参与  2021年04月19日 01:28  分类 : 网站建设  评论

WordPress程序是确实的不错,但是唯一的毛病就是经常会有新版本出来,不更新吧,担心安全问题,更新吧,也可能遇到问题。比如正常我们在使用WordPress程序的时候,如果看到后台提醒更新,我们肯定会下意识的点击连接自动升级最新版本,但是今天又遇到一个新问题。

我们可以看到在升级的时候出现空白,然后刷新页面出现"您确定要这样做?"的错误。那到底如何解决呢?直接用手动升级方式。

除了上面的自动升级之外,我们还可以进行手动升级。稍微有点复杂,但是也是较为常用的。

1、下载最新版本WordPress

新版本下载:https://cn.wordpress.org/

我们需要到官方下载最新版本程序到本地,因为需要替换掉当前网站中的文件。

2、删除wp-includes和wp-admin目录文件。

3、替换所有文件除了wp-content目录

我们将从官方下载过来的最新版本全部覆盖到当前站点中,除了wp-content目录文件不要替换外,其他都全部覆盖替换。

4、在线升级文件

http://当前网站地址/wp-admin/upgrade.php

替换文件完毕之后,我们执行上面的URL,会提示我们在线升级数据库。

5、收尾工作

手动升级完毕之后,我们同样的需要启动插件、检查兼容性问题。

来源:微商学习网(微信/QQ号:),转载请保留出处和链接!

文章部分内容来自互联网整理,仅供个人学习参考,如有侵权,请联系删除!

本文链接:https://www.xuexi126.com/wzjs/22669.html

<< 上一篇 下一篇 >>

新手怎么做微商 | 微商代理什么比较好 | 网站地图

鲁ICP备15033820号-6